Discussione:
WINDOWS LIVE SPACES IMPOSSIBILE VISUALIZARE LA PAGINA
(troppo vecchio per rispondere)
Francesco
2008-12-07 02:34:00 UTC
Permalink
E' da 4 giorni che non riesco piu' a entrare nel mio Windows Live Spaces
facendo il login.Ogni volta che provo a visualizzarlo riesco a vederlo da
visitatore,ma se clicco sul pulsante Accedi in alto a destra il messaggio che
compare e' il tipico errore di Explorer(ho la vers.6):IMPOSSIBILE
VISUALIZZARE LA PAGINA!!!Al momento dell'errore,l'indirizzo che viene
visualizzato in alto e'
"https://auth.bay.livefilestore.com/stor...".Sottolineo che riesco a entrare
nel mio Spaces da visitatore solo se digito l'indirizzo direttamente in
Explorer,mentre tramite Messenger no(per lo stesso motivo che ho descritto
sopra).Ho XP(SP2) e stamattina per scrupolo,da lavoro,ho provato ad accedere
allo Space con un PC che monta Win2000,e il problema si e' ripetuto
identico.Stasera ho chiesto ad un mio amico di provare ad accedere dal suo
computer che invece monta VISTA,e lui,facendo il login con i miei dati,e'
riuscito magicamente ad entrare...invece io sono ancora qui che bestemmio!Con
Firefox il problema si ripete nella stessa identica maniera,solo che l'errore
generato dal browser Mozilla e' "INDIRIZZO NON TROVATO Firefox non riesce a
contattare il server auth.bay.livefilestore.com",che praticamente e'
l'equivalente dell'IMPOSSIBILE VISUALIZZARE LA PAGINA generato da Explorer.
Altra cosa:oltre a non riuscire ad entrare nel mio Space,tramite Messanger
non riesco a vedere nemmeno quelli dei miei contatti:anche in questo caso per
visualizzarli(chiaramente da visitatore) devo digitare l'indirizzo dei loro
Space direttamente su una pagina di Explorer,che pero' non mi abbia gia' dato
l'errore per i tentativi falliti di accesso magari provati pochi secondi
prima.

In alcuni forum qualcuno giustifica questa situazione dicendo che Microsoft
sta aggiornando la grafica degli Spaces(cosa che sta effettivamente
succedendo),e che quindi sono inaccessibili per problemi di manutenzione...Ma
se cosi' fosse,perche' sono riuscito a fare il login da un PC che monta
VISTA?Teoricamente se lo Space e' inaccessibile,il sistema operativo non
dovrebbe essere determinante per accedervi,o sbaglio?

Ultima precisazione:non ho virus,non ho spyware e non ho malware di nessun
tipo,ho un antivirus e un firewall correttamente configurati...sono collegato
a Internet via LAN con un modem router che fino a 2 giorni fa mi faceva
tranquillamente entrare nel mio Space(sottolineo che conosco bene i modem
router e come si configurano...escludo categoricamente che possa essere la
causa del mio/nostro problema).

Questo e' quanto.Ho cercato di essere il piu' preciso possibile nel
descrivervi il problema che in questi giorni probabilmente accomuna parecchi
utenti Messenger.Se qualcuno ha la soluzione,o ha una giustificazione non
inventata(tipo la storia dei server in manutenzione),vi prego,fatemelo sapere.

Vi ringrazio tantissimo anticipatamente...

Francesco.
Leonardo Bai [MVP]
2008-12-07 17:56:00 UTC
Permalink
Post by Francesco
E' da 4 giorni che non riesco piu' a entrare nel mio Windows Live Spaces
facendo il login.Ogni volta che provo a visualizzarlo riesco a vederlo da
visitatore,ma se clicco sul pulsante Accedi in alto a destra il messaggio che
compare e' il tipico errore di Explorer(ho la vers.6):IMPOSSIBILE
VISUALIZZARE LA PAGINA!!!
[...]

Ciao Francesco,
in genere questo tipo di problema si verifica quando il Messenger non riesce
ad inviare correttamente i dati di autenticazione crittografati per il login
ad Internet Explorer.
Talvolta la soluzione più semplice è quella di svuotare la cache e i cookies
di Internet Explorer; se non dovessi risolvere in questo modo puoi
controllare se accedendo con un altro utente di Windows (se ne hai uno solo
creane uno temporaneamente e dopo la prova eliminalo) hai il solito
problema?

Ciao
Leonardo
Francesco
2008-12-07 19:19:00 UTC
Permalink
Ciao Leonardo,
grazie per l'interessamento.
Ho provato a fare tutto quello che mi hai detto riguardo a cookie e cache,ma
non c'e' niente da fare,la situazione non cambia,il mio Spaces e' ancora
inaccessibile.
Ho provato anche a creare un nuovo ID,ma pure con questo,se tramite
Messenger tento l'accesso al nuovo Spaces associato,si ripete lo stesso
problema.Come prima se accedo alla nuova casella di posta creata(non allo
Spaces)tutto fila liscio,ma se da qui provo a cliccare in alto a destra
sull'immagine dell'omino tipico di MSN e provo a selezionare Visualizza
l'Account,si verifica la stessa cosa che mi si presentava col vecchio ID(che
poi e' quello che comunque vorrei tenere buono).

In sequenza quello che succede,sia accedendo da Messenger che accedendo
direttamente da IE,e sia col vecchio che col nuovo account:

-Clicco su Visualizza l'Account

-IE va al seguente indirizzo(con una schermata bianca):
https://login.live.com/login.srf?wa=wsignin1.0&rpsnv=10&ct=1228667866&rver=5.5.4177.0&wp=MBI&wreply=http:%2F%2Fhops77.spaces.live.com%2Fdefault.aspx%3F&id=73625&lc=1040

-e subito dopo,senza caricare niente,va a questo indirizzo:
https://auth.bay.livefilestore.com/storageservice/passport/login.aspx?cid=-1455664491632890627&cru=http%3a%2f%2fhops77.spaces.live.com%2fdefault.aspx%3fwa%3dwsignin1.0%26sa%3d910849190&wa=wsignin1.0

-e qui compare la schermata IMPOSSIBILE VISUALIZZARE LA PAGINA.

Non so piu' cosa fare...che nervoso,ho dedicato tantissimo del mio tempo al
mio blog...e ora ,lo vedo da visitatore ma non posso accedere per
modificarlo...uff!E in piu' non potendo fare il login nel mio spaces,non
posso nemmeno visualizzare quelli dei miei amici per lasciar loro un
commento,o semplicemente per far loro visita...

Se hai qualche altro suggerimento,pendo dalle tue labbra...o in questo
caso,dalla tua tastiera...

Ciao,e grazie ancora.
Leonardo Bai [MVP]
2008-12-08 07:15:18 UTC
Permalink
Post by Francesco
Ciao Leonardo,
grazie per l'interessamento.
Di niente :-)
Post by Francesco
Ho provato a fare tutto quello che mi hai detto riguardo a cookie e cache,ma
non c'e' niente da fare,la situazione non cambia,il mio Spaces e' ancora
inaccessibile.
Ok.
Post by Francesco
Ho provato anche a creare un nuovo ID,ma pure con questo,se tramite
Messenger tento l'accesso al nuovo Spaces associato,si ripete lo stesso
problema.
[...]

Forse mi ero spiegato male.. non dovevi creare un nuovo Live ID ma un nuovo
account di Windows e loggandoti con quello vedere se riuscivi ad entrare nel
tuo Spaces.
Il fatto comunque che anche con un altro account (completamente nuovo) non
riesci ad entrare ugualmente sullo Spaces indica qualche problema di
funzionamento legato al tuo PC.
Fai questa prova e fai sapere se risolvi.
Prova inoltre dall'account di Windows principale (quello col problema) a
vedere se riesci ad accedere all'interfaccia web della posta hotmail con
l'apposito tasto del Messenger: vedrai che al 99% non riuscirai ad accedere
nemmeno lì.

PS: Visto che i giorni passati non sono molti potresti provare anche a
tornare ad un punto di ripristino precedente al problema e vedere se così
risolvi.

Ciao
Leonardo
Francesco
2008-12-08 09:14:00 UTC
Permalink
Ciao Leonardo,
Post by Leonardo Bai [MVP]
Forse mi ero spiegato male.. non dovevi creare un nuovo Live ID ma un nuovo
account di Windows e loggandoti con quello vedere se riuscivi ad entrare nel
tuo Spaces.
Scusa se avevo frainteso il tuo consiglio.Ho creato un nuovo
account(utente,Amministratore) di Windows,ma anche con questo il login al mio
Spaces e' stato impossibile.
Post by Leonardo Bai [MVP]
Il fatto comunque che anche con un altro account (completamente nuovo) non
riesci ad entrare ugualmente sullo Spaces indica qualche problema di
funzionamento legato al tuo PC.
Per escludere un problema di funzionamento legato al PC,appena ho visto che
mi si verificava ripetutamente il problema,ho provato ad installare un backup
del mio computer che risale a 4 mesi fa(!!!)...e posso garantirti che ai
tempi potevo tranquillamente usare il mio Spaces con tutte le sue
funzionalita'.Sottolineo che il backup in questione e' completo,nel senso che
e' una copia spiccicata del contenuto del mio hard disk principale(C) di 4
mesi fa.Chiaramente anche l'installazione di questo backup si e' rivelata
inutile al fine di risolvere il mio problema.
Post by Leonardo Bai [MVP]
Fai questa prova e fai sapere se risolvi.
Prova inoltre dall'account di Windows principale (quello col problema) a
vedere se riesci ad accedere all'interfaccia web della posta hotmail con
l'apposito tasto del Messenger: vedrai che al 99% non riuscirai ad accedere
nemmeno lì.
A differenza di molti utenti Messenger,che hanno una casella di posta legata
al loro Live ID,io ho un account Passport,a cui non e' abbinato un relativo
indirizzo di posta elettronica.Quindi cliccando il tastino per accedere
all'interfaccia web della posta hotmail tramite Messenger,mi si apre il mio
Client di posta elettronica e non una pagina di IE...ma questa dovrebbe
essere una cosa normale,visto che al mio account Passport ho associato un mio
indirizzo email(alternativo) che usa Thunderbird come Client.
Post by Leonardo Bai [MVP]
PS: Visto che i giorni passati non sono molti potresti provare anche a
tornare ad un punto di ripristino precedente al problema e vedere se così
risolvi.
Dal momento che ho installato un backup vecchio di 4 mesi,questa prova forse
e' superflua,ma ho provato lo stesso a farla.Esito negativo,nel senso che il
problema si ripete ancora.

Aggiungo che parallelamente a questo forum,ho scritto anche al supporto
tecnico Microsoft degli Spaces,e qui mi hanno detto che dalle loro verifiche
il mio account e' perfettamente funzionante.Mi hanno detto inoltre,che per
risolvere avrei dovuto semplicemente installare una versione piu' recente di
Messenger(!?!?)(io utilizzavo la 8.1).La cosa non mi ha convinto
molto,ma,anche se abbastanza perplesso,ho scaricato la 8.5 e l'ho
installata...anche in questo caso niente da fare...pensando che la 8.5 fosse
ancora troppo vecchia ho scaricato l'ultima versione Beta di
Messenger(sicuramente la piu' recente!),ovvero Messenger 9.Anche questa prova
si e' rivelata inefficace.Ora aspetto notizie da quelli del supporto
tecnico,visto che gli ho gia' riscritto per comunicargli l'esito del loro
suggerimento.

Attendo nuove direttive da parte tua,se mai ne avessi altre da consigliarmi...
Grazie ancora tantissimo per l'interessamento e speriamo che questa cosa si
risolva al piu' presto.

Ciao,Francesco.
Francesco
2008-12-08 10:20:01 UTC
Permalink
Ciao Leonardo!!!!

Non ci posso credere!Ho risoltooooooooo!!!!

Ora ti spiego:
Io uso anche Linux(Mandriva)...e per prova ho cercato di accedere allo
Spaces con questo S/O.Ma anche in questo caso niente da fare.

Poi ho pensato:2 sistemi operativi complatamente diversi montati su 2 HD
differenti mi danno lo stesso problema...Per forza di cose ho escluso che XP
e Mandriva potessero essere entrambe difettati al punto di non permettermi
l'accesso allo Spaces...A questo punto restavano solo 2 possibili cause:o i
signori di MICROSOFT avevano combinato qualche casino col mio account(ma da
una loro mail,come gia' ti ho detto,avevo capito che tutto era a
posto),o...il modem router.

Come ho scritto nella mia prima mail mi intendo abbastanza di modem router,e
visto che fino a qualche giorno fa non avevo particolari problemi con gli
Spaces,ho escluso a priori che il router potesse essere la causa
dell'inaccessibilita'(anche perche' non avevo in nessun modo modificato la
configurazione!)...E invece il problema stava proprio li!!!

Cosi' ho provato a dare un occhio alla configurazione del mio modem
router...apparentemente sembrava tutto a posto...ma poi controllando meglio
ho notato che qualcosa di strano era successo nella pagina di configurazione
del server DNS.Stranamente era stata disabilitata l'assegnazione automatica,e
manualmente erano stati inseriti 2 indirizzi a me sconosciuti!!!Non so come e
non so il perche',maprobabilmente qualcuno e' riuscito ad accedere alla
configurazione del mio modem"dall'esterno".Appena ho cancellato i 2 indirizzi
in questione e ho riabilitato l'assegnazione automatica del server DNS,tutto
e' magicamente tornato a posto!!!

Lo space e' di nuovo accessibile al 100%...posso ritenermi soddisfatto di me
stesso per il troubleshooting,ahahah...:-D

Spero che questo mio post possa essere d'aiuto ad altre persone che hanno
lo stesso problema che ho avuto io...nei forum in questi giorni ne ho trovati
a decine...e devo rispondere a un paio di mail di disperati come me!

Leonardo...a te un ringraziamento particolare per i consigli e le dritte che
hai provato a darmi.E' difficile trovare in rete delle persone che prendono a
cuore i problemi degli altri.

Ciao,Francesco.
Leonardo Bai [MVP]
2008-12-08 10:33:46 UTC
Permalink
Post by Francesco
Ciao Leonardo!!!!
Non ci posso credere!Ho risoltooooooooo!!!!
[...]

Ottimo! :-)
Post by Francesco
Spero che questo mio post possa essere d'aiuto ad altre persone che hanno
lo stesso problema che ho avuto io...nei forum in questi giorni ne ho trovati
a decine...e devo rispondere a un paio di mail di disperati come me!
Sicuramente ;-)
Post by Francesco
Leonardo...a te un ringraziamento particolare per i consigli e le dritte che
hai provato a darmi.E' difficile trovare in rete delle persone che prendono a
cuore i problemi degli altri.
Di niente! Sono felice che sei riuscito a risolvere :-)

A presto
Leonardo
devil_prince
2008-12-09 19:50:31 UTC
Permalink
Caro Francesco,

Sono Luca ed ho il tuo stesso spiccicato problema con lo space ed ho
letto la discussione che hai avuto con leonardo e come hai risolto il
problema.



"Cosi' ho provato a dare un occhio alla configurazione del mio modem
router...apparentemente sembrava tutto a posto...ma poi controllando
meglio
ho notato che qualcosa di strano era successo nella pagina di
configurazione
del server DNS.Stranamente era stata disabilitata l'assegnazione
automatica,e
manualmente erano stati inseriti 2 indirizzi a me sconosciuti!!!Non so
come e
non so il perche',maprobabilmente qualcuno e' riuscito ad accedere
alla
configurazione del mio modem"dall'esterno".Appena ho cancellato i 2
indirizzi
in questione e ho riabilitato l'assegnazione automatica del server
DNS,tutto
e' magicamente tornato a posto!!! "



ecco potresti aiutarmi? Io ho un router Alice Gate W2+ e entrando dal
broswer nel sito http://192.168.1.1/ (che mi da le configurazioni del
modem) non riesco a trovare questa opzione dell'indirizo DNS, premetto
che non sono un grande esperto quindi mi affido a te. Spero tu mi
possa rispondere presto.

Un saluto, Luca
Leonardo Bai [MVP]
2008-12-10 12:40:26 UTC
Permalink
Post by devil_prince
ecco potresti aiutarmi? Io ho un router Alice Gate W2+ e entrando dal
broswer nel sito http://192.168.1.1/ (che mi da le configurazioni del
modem) non riesco a trovare questa opzione dell'indirizo DNS, premetto
che non sono un grande esperto quindi mi affido a te. Spero tu mi
possa rispondere presto.
Ciao Luca,
prova ad impostare manualmente l'indirizzo DNS nelle proprietà della scheda
di rete del tuo PC mettendo quelli della telecom:
DNS Primario: 151.99.125.2
DNS Secondario: 151.99.250.2

Ciao
Leonardo
devil_prince
2008-12-10 19:45:12 UTC
Permalink
ciao leonardo,
niente da fare non è cambiato niente.
Ma tu non hai la mail di francesco, perchè io ho provato a contattarlo
con la mail con cui è inscritto ma non riesco ad inviare a quel
indirizzo
VeroToad [MVP]
2008-12-11 09:47:59 UTC
Permalink
Post by devil_prince
ciao leonardo,
niente da fare non è cambiato niente.
Ma tu non hai la mail di francesco, perchè io ho provato a contattarlo
con la mail con cui è inscritto ma non riesco ad inviare a quel
indirizzo
Purtroppo Francesco ha fatto accesso ai Newsgroup tramite la
piattaforma Web Microsoft e si è "autenticato" anonimamente.
L'indirizzo di posta fornito è fittizio e non abbiamo possibilità di
rintracciarlo. Occorre quindi sperare che torni qui e rilegga questo
thread.

Ciao!
--
Simone Viganò AKA VeroToad - MVP Windows Desktop Experience
My blog: http://blogs.dotnethell.it/VeroToad
RIO (Risorse in italiano per utenti di Office): http://www.riolab.org
devil_prince
2008-12-12 00:25:56 UTC
Permalink
Secondo me quelli dell'assistenza mi prendono per il c**o
Sentite la mail di risposta:


"Gentile Utente,




Ti ringrazio per aver contattato il supporto tecnico di Windows Live
Spaces. Il mio nome è (Agent name) e sarà un piacere per me aiutarti.





In base a quello che ho capito non puoi accedere al tuo Windows Live
Spaces. Posso capire il disagio che questo ti crea, farò tutto il
possibile per aiutarti a risolvere l'inconveniente.





Cause Probabili:



- Potresti avere più del massimo di 100 contatti nel'elenco private di
Windows Live Spaces.
- Potresti avere dei doppioni di indirizzi e-mail nel tuo elenco
contatti.





Per risolvere il problema, è necessario prendere in considerazione la
seguente procedura:



1. Accedi al tuo Windows Live Spaces.(ma se ti ho appena detto che non
riesco ad accedere?!?!?)



2. Clicca la sezione "Opzioni", e poi clicca su "Autorizzazioni".



3. Segui una di queste procedure:



- Se non puoi cambiare le tue autorizzazioni da "Private" a
"Pubbliche", segui queste istruzioni:



A. Nel tuo elenco Privato, deseleziona la casella accanto al nome di
un contatto, B poi clicca "Salva".
C. Clicca di nuovo sulla sezione "Opzioni" e poi su "Autorizzazioni".
D. Clicca "Pubblico" e poi clicca "Salva".



- Se non puoi cambiare le autorizzazioni da "Pubblico" a "Privato",
segui queste istruzioni:



A. Verifica di non avere più di 100 contatti nel tuo elenco privato.
B. Rimuovi i doppioni degli indirizzi nel tuo elenco contatti.
a. Esci dal tuo Windows Live Spaces.

b. Accedi a Windows Live Hotmail o Windows Live Mail.
c. Clicca sulla sezione "Contatti".
d. Clicca la colonna "E-mail" per organizzare il tuoi contatti per
indirizzo e-mail.
e. Guarda i tuoi contatti e rimuovi i doppioni di indirizzo e-mail.
Per eliminare un contatto, seleziona la casella accanto al nome del
contatto e clicca "Elimina".
f. Accedi nuovamente al tuo Windows Live Spaces.

g. Clicca la sezione "Opzioni" e poi clicca "Autorizzazioni".
h. Clicca "Privato", e poi seleziona le caselle dei contatti che vuoi
aggiungere al tuo elenco privato.
i. Clicca "Salva".






Spero che l'informazione sia stata di aiuto.





Grazie per aver scelto Windows Live Spaces. Se dovessi riscontrare
altri problemi, ti preghiamo di non esitare a ricontattarci.





I miei cordiali saluti,

Rossana.

Supporto tecnico di Windows Live Spaces"

Da quando mi ha detto che dovevo accedere per il risolvere il problema
che non riuscivo ad accedere mi sono rifiutato di continuare a leggere
e sono ufficialmente disperato
Leonardo Bai [MVP]
2008-12-12 08:15:57 UTC
Permalink
Post by devil_prince
Secondo me quelli dell'assistenza mi prendono per il c**o
Purtroppo sono risposte (almeno le prime) preconfezionate e quindi non c'è
da stupirsi anche se capisco benissimo la tua arrabbiatura.

Fai conto però che in questi giorni hanno modificato completamente gli
spaces (dovrebbe essere arrivata anche a te una mail del completamento).

Se non dovessi riuscire ancora ad entrare prova:
1) ad accedere con un altro account di Windows e provare ad entrare
direttamente sullo Spaces
2) provare su un altro pc
3) provare a pingare questo sito auth.bay.livefilestore.com e guarda a che
indirizzo ip corrisponde

Ciao
Leonardo
devil_prince
2008-12-12 10:35:53 UTC
Permalink
"3) provare a pingare questo sito auth.bay.livefilestore.com e guarda
a che
indirizzo ip corrisponde"
Mi puoi spiegare come si fà, sai non sono molto pratico. Intanto provo
a fare il resto
VeroToad [MVP]
2008-12-12 10:46:09 UTC
Permalink
Post by devil_prince
"3) provare a pingare questo sito auth.bay.livefilestore.com e guarda
a che
indirizzo ip corrisponde"
Mi puoi spiegare come si fà, sai non sono molto pratico. Intanto provo
a fare il resto
1) Apri il prompt dei comandi (Start, Esegui, cmd)
2) Digita:
ping auth.bay.livefilestore.com
3) Otterrai una risposta tipo
Pinging baylfs.storage.msn.com.nsatc.net [207.46.120.103] with 32 bytes
of data:
4) 207.46.120.103 è l'indirizzo IP relativo che Leonardo ti sta
chiedendo.

HTH
Ciao!
--
Simone Viganò AKA VeroToad - MVP Windows Desktop Experience
My blog: http://blogs.dotnethell.it/VeroToad
RIO (Risorse in italiano per utenti di Office): http://www.riolab.org
devil_prince
2008-12-12 10:59:17 UTC
Permalink
Post by VeroToad [MVP]
Post by devil_prince
"3) provare a pingare questo sito auth.bay.livefilestore.com e guarda
a che
 indirizzo ip corrisponde"
Mi puoi spiegare come si fà, sai non sono molto pratico. Intanto provo
a fare il resto
1) Apri il prompt dei comandi (Start, Esegui, cmd)
     ping auth.bay.livefilestore.com
3) Otterrai una risposta tipo
Pinging baylfs.storage.msn.com.nsatc.net [207.46.120.103] with 32 bytes
4) 207.46.120.103 è l'indirizzo IP relativo che Leonardo ti sta
chiedendo.
HTH
Ciao!
quindi ottenuto questo indirizzo cosa dovrei fare???
VeroToad [MVP]
2008-12-12 11:06:20 UTC
Permalink
Post by devil_prince
quindi ottenuto questo indirizzo cosa dovrei fare???
Scriverlo qui.
Ciò serve per capire se, per caso, vi sono dei problemi ai DNS che
utilizzi.

P.S. DNS = il servizio che risolve l'indirizzo "testuale" in indirizzo
IP... definizione "a spanne" :-)
--
Simone Viganò AKA VeroToad - MVP Windows Desktop Experience
My blog: http://blogs.dotnethell.it/VeroToad
RIO (Risorse in italiano per utenti di Office): http://www.riolab.org
devil_prince
2008-12-12 12:07:03 UTC
Permalink
Allora ho provato a creare un'altro account con windiws ma niente.
Ho provato sul pc di mio padre che monta anche lui xp e ci sono
riuscito (ho notato che quando ho aperto il mio space dal suo pc non
avevo più i power toy e gli html personalizzati)

ho il discorso del ping, mi esce questo

"Esecuzione di Ping auth.bay.livefilestore.com [93.190.141.136] con 32
byte di dati:

Richista scaduta.
Richista scaduta.
Richista scaduta.
Richista scaduta.

Statistiche Ping per 03.190.141.136:
Pacchetti: Trasmess= 4, Ricevuti = 0, Persi = 4 (100%persi)."

ecco l'ho copiato pari pari
devil_prince
2008-12-12 14:01:34 UTC
Permalink
Post by devil_prince
Allora ho provato a creare un'altro account con windiws ma niente.
Ho provato sul pc di mio padre che monta anche lui xp e ci sono
riuscito (ho notato che quando ho aperto il mio space dal suo pc non
avevo più i power toy e gli html personalizzati)
ho il discorso del ping, mi esce questo
"Esecuzione di Ping auth.bay.livefilestore.com [93.190.141.136] con 32
Richista scaduta.
Richista scaduta.
Richista scaduta.
Richista scaduta.
       Pacchetti: Trasmess= 4, Ricevuti = 0, Persi = 4 (100%persi)."
ecco l'ho copiato pari pari
Leonardo Bai [MVP]
2008-12-12 19:26:45 UTC
Permalink
Post by devil_prince
"Esecuzione di Ping auth.bay.livefilestore.com [93.190.141.136] con 32
[...]

Sembra proprio che ci sia un problema di dns sul tuo pc dato che
quell'indirizzo ip non appartiene a Microsoft (come dovrebbe essere) ma a
RIPE Network Coordination Centre.

Puoi aprire un prompt dei comandi e digitare il seguente comando seguito da
invio:
ipconfig /all

Copia e incolla il risultato qui.

Ciao
Leonardo
devil_prince
2008-12-12 19:44:15 UTC
Permalink
Ci ho provato ma la finestra mi si chiude subito!!!!
Leonardo Bai [MVP]
2008-12-12 19:49:37 UTC
Permalink
Post by devil_prince
Ci ho provato ma la finestra mi si chiude subito!!!!
Fai come avevi fatto con il ping: start->esegui->cmd e nel prompt dei
comandi digita ipconfig /all.

Ciao
Leonardo
Sara
2008-12-12 20:07:01 UTC
Permalink
Post by VeroToad [MVP]
Post by devil_prince
"3) provare a pingare questo sito auth.bay.livefilestore.com e guarda
a che
indirizzo ip corrisponde"
Mi puoi spiegare come si fà, sai non sono molto pratico. Intanto provo
a fare il resto
1) Apri il prompt dei comandi (Start, Esegui, cmd)
ping auth.bay.livefilestore.com
3) Otterrai una risposta tipo
Pinging baylfs.storage.msn.com.nsatc.net [207.46.120.103] with 32 bytes
4) 207.46.120.103 è l'indirizzo IP relativo che Leonardo ti sta
chiedendo.
HTH
Ciao!
--
Simone Viganò AKA VeroToad - MVP Windows Desktop Experience
My blog: http://blogs.dotnethell.it/VeroToad
RIO (Risorse in italiano per utenti di Office): http://www.riolab.org
ciaooo!! scusate ma anchio non riesco più ad entrare sul mio blog... penso che potrei riuscire a risolverlo come ha fatto Francesco... ma io sono alquanto negata e non so neanche da dove iniziare, voi riuscireste a indicarmi passo per passo, sia da dove devo cominciare?? se potete vi ringrazio immensamente.
saluti,Sara.
Spogghi
2008-12-12 20:15:01 UTC
Permalink
Ciao sara ti consiglio di nn leggere solo due righe ma l'intero thread.
Siamo andati avanti con le spiegazioni e stiamo cercando un modo per
risolvere questo problema, cioè agendo sul dns.
devil_prince
2008-12-12 21:06:32 UTC
Permalink
Niente mi scompare subito. Faccio esegui con ipconfig/all mi si apre
la finistra di ms dos ma mi si chiude subito, prima io ero riuscito a
fare un copia-incolla dello schermo perciò sn riuscito a vedere
Leonardo Bai [MVP]
2008-12-12 21:16:02 UTC
Permalink
Post by devil_prince
Niente mi scompare subito. Faccio esegui con ipconfig/all mi si apre
la finistra di ms dos ma mi si chiude subito, prima io ero riuscito a
fare un copia-incolla dello schermo perciò sn riuscito a vedere
Ciao,
il comando ipconfig /all lo devi scrivere all'interno della finestra dos e
non nella casella Esegui altrimenti appena terminato si chiuderà subito. Usa
la solita procedura del ping come ti aveva scritto Simone e vedrai che al
termine la finestra rimarrà aperta.

Ciao
Leonardo
devil_prince
2008-12-13 11:25:00 UTC
Permalink
Ho provato ad aprire direttamente ms-dos e mi dice
"C:\WINDOWS\_default.pif
Nome di programma non valido. Controllare il file Pif. Scegliere
"Chiudi" per terminare l'applicazione."
Che significa?
devil_prince
2008-12-14 11:27:46 UTC
Permalink
SIIIIII CI SONO RIUSCITO!!! Ecco il risultato:

Configurazione IP di Windows

Nome Host.........................: casa-qyif45lfk4
Suffisso DNS Primario.........:
Tipo nodo...........................: Sconosciuto
Routing IP abilitato..............: No
Proxy Wins abilitato............: No
Elenco di ricerca suffissi DNS:
hemenet.telecomitalia.it

Scheda Ethernet Connessione alla rete locale <LAN>:

Suffisso DNS specifico per connessione:
homenet.telecomitalia.it
Descrizione........................................:VIA
Rhine II Fast Ethernet Adapter
Indirizzo fisico.....................................:
00-0D-87-52-17-55
DHCP abilitato....................................: Sì
Configurazione automatica abilitata......: Sì
Indirizzo IP.........................................:
192.168.1.156
Subnet mask......................................:
255.255.255.0
Geteway predefinito.............................:
192.168.1.1
Server DHCP......................................:
192.168.1.1
Server DNS........................................:
85.255.114.86

85.255.112.60
Lease ottenuto....................................:
domenica 14 dicembre 2008 12.05 42
Scadenza Lease.................................:
domenica 14 dicembre 2008 17.32.22

questo dovrebbe essere tutto, nel caso ho postato anche un immagine
del risultato che potete trovare
QUI------>http://www.divshare.com/download/6085563-879

Aspetto con anzia vostre notizie...sono mesi che voglio mettere delle
foto sul blog e non ci riesco
Leonardo Bai [MVP]
2008-12-15 13:39:21 UTC
Permalink
Ottimo! Purtroppo non ho tempo di controllare quei 2 dns server.. cmq prova
a sostituirli con quelli di telecom; per far questo vai nel pannello di
controllo -> connessioni di rete -> fai click col tasto destro sulla
connessione di rete che utilizzi per connetterti ad internet -> proprietà ->
doppio click su protocollo internet (tcp/ip) e nella finestra successiva
seleziona "Utilizza i seguenti indirizzi server dns" e inserisci:
151.99.125.2
151.99.250.2
Dai ok a tutto, riavvia e riprova.

Ciao
Leonardo
devil_prince
2008-12-15 14:30:39 UTC
Permalink
Niente da fare...ho fatto quello che mi hai detto, ma ancora non mi fa
accedere... ho contattato francesco e mi ha detto che anche lui ha il
mio stesso modem ma lui l'ha sbloccato quindi non mi sa dire cm
modificare l'indirizzo DNS direttamente del modem e non dalla
procedura che mi hai detto tu. facendo http:\\192.168.1.1 per le
configurazione del modem ma non si cambia il dns da nessuna parte
Leonardo Bai [MVP]
2008-12-15 15:52:55 UTC
Permalink
Post by devil_prince
Niente da fare...ho fatto quello che mi hai detto, ma ancora non mi fa
accedere... ho contattato francesco e mi ha detto che anche lui ha il
mio stesso modem ma lui l'ha sbloccato quindi non mi sa dire cm
modificare l'indirizzo DNS direttamente del modem e non dalla
procedura che mi hai detto tu. facendo http:\\192.168.1.1 per le
configurazione del modem ma non si cambia il dns da nessuna parte
Sì! Purtroppo il modem di Alice è abbastanza tarpato e senza essere
sbloccato non è possibile settare questo tipo di parametri.
Puoi ripostare sia l'ipconfig /all che il ping all'indirizzo
auth.bay.livefilestore.com così vediamo se nel frattempo è cambiato
qualcosa?
PS: Ho fatto un test mettendo i tuoi dns ed effettivamente con quelli non
riesco ad entrare neppure io nel mio spaces.

Ciao
Leonardo
NessA
2008-12-15 19:40:09 UTC
Permalink
sei il mio idolo, grazie!! é da parecchi giorni che avevo questo problema e
ora che ho letto sta cosa del router, sono andata a controllare le proprietà
di connessione e c'era dentro un DNS che non avevo mai visto xD forse perché
tempo fa avevo usato un programma per ottenere nuovi ip da un server
qualsiasi nel mondo..

grazie ancora per questo post !!!! ^^
Sara
2008-12-15 19:47:02 UTC
Permalink
Post by NessA
sei il mio idolo, grazie!! é da parecchi giorni che avevo questo problema e
ora che ho letto sta cosa del router, sono andata a controllare le proprietà
di connessione e c'era dentro un DNS che non avevo mai visto xD forse perché
tempo fa avevo usato un programma per ottenere nuovi ip da un server
qualsiasi nel mondo..
grazie ancora per questo post !!!! ^^
ciao, anchio vorrei riuscirci... come faccio a modificare il mio dsn? e
sapere qual'è quello giusto?..vi prego aiutatemi, non vedo l'ora di rientrare
sul mio blog! :(
devil_prince
2008-12-15 21:29:05 UTC
Permalink
Post by NessA
sei il mio idolo, grazie!! é da parecchi giorni che avevo questo problema e
ora che ho letto sta cosa del router, sono andata a controllare le proprietà
di connessione e c'era dentro un DNS che non avevo mai visto xD forse perché
tempo fa avevo usato un programma per ottenere nuovi ip da un server
qualsiasi nel mondo..
grazie ancora per questo post !!!! ^^
ma tu che router hai???, come hai fatto a cambiare le impostazione
dell'indirizzo???
Spogghi
2008-12-16 21:16:03 UTC
Permalink
Post by devil_prince
ma tu che router hai???, come hai fatto a cambiare le impostazione
dell'indirizzo???
io sono riuscito a risolvere il problema utilizzando dei dns diversi che ho
trovato su internet apposta per alice adsl
ti posto la pagina dove li ho trovati
http://tonypc.blogspot.com/2008/06/i-migliori-server-dns-per-alice.html
sono il secondo e il terzo della tabella
io ho alice quindi nn so bn se cn te funzionano
cerca altrimenti quelli per la tua specifica adsl
ciao spero risolverai il tuo problema
devil_prince
2008-12-16 22:42:18 UTC
Permalink
grazie spogghi ma il mio problema non è l'indirizzo dns ma riuscire a
trovare il modo per cambiarlo entrado nelle impostazioni del modem. Io
ho un W Gate2+ e per entrare nelle impostazioni si deve andare a
quest'indirizzo http;//192.168.1.1, ma in questo modo non mi dà la
possibilità di cambiare l'inidirizzo dns
devil_prince
2008-12-18 22:27:08 UTC
Permalink
SIIIIIII!!! ci sono riuscito!!!!
Ora vi spiego: Basta scaricarvi un bel programmino anti malware(ebbene
si questo problema era proprio un malware) e fare una bella scansione
ed eliminare i file che vi dice (il file in questione dovrebbe essere
"C:\WINDOWS\system32\kdmos.exe" che non si vede e solo questo
programma lo scova).
Il programma in questione lo potete scaricare
qui----> http://www.megaupload.com/?d=SXTT5SZH si chiama
Malwarebytes Anti-Malware
Dopo che lo avrete aggiornato ed aver avviato la scansione riavviate
il pc e poi entrate nelle Risorse di rete, accedete alla vostra rete
ed entrate nelle opzioni del dns e spuntate "Ottieni DNS
automaticamente" ed il gioco è fatto. Io così ho risolto e sono
felicissimo. Fatemi sapere!!!
D***@hotmail.it
2008-12-22 13:23:15 UTC
Permalink
Post by devil_prince
SIIIIIII!!! ci sono riuscito!!!!
Ora vi spiego: Basta scaricarvi un bel programmino anti malware(ebbene
si questo problema era proprio un malware) e fare una bella scansione
ed eliminare i file che vi dice (il file in questione dovrebbe essere
"C:\WINDOWS\system32\kdmos.exe" che non si vede e solo questo
programma lo scova).
Il programma in questione lo potete scaricare
qui---->http://www.megaupload.com/?d=SXTT5SZH           si chiama
Malwarebytes Anti-Malware
Dopo che lo avrete aggiornato ed aver avviato la scansione riavviate
il pc e poi entrate nelle Risorse di rete, accedete alla vostra rete
ed entrate nelle opzioni del dns e spuntate "Ottieni DNS
automaticamente" ed il gioco è fatto. Io così ho risolto e sono
felicissimo. Fatemi sapere!!!
ciao dopo aver rimosso i malware non ho capito che dovrei fare mi puoi
spiegare meglio grazie
devil_prince
2008-12-22 18:13:04 UTC
Permalink
Post by D***@hotmail.it
ciao dopo aver rimosso i malware non ho capito che dovrei fare mi puoi
spiegare meglio grazie
Dopo che la scansione è completata:
1)riavvia il pc
2)Entra in Risorse di rete e clicca su "Visualizza connessioni di
rete"
3)Clicca con il tasto destro sulla tua rete LAN e accedi alle
Proprietà
4)In "Generale" evidenzia la voce "Protocollo internet (TCP/IP) e
clikka su Proprietà
5)Spunta "OTTIENI INDIRIZZO DNS AUTOMATICAMENTE"

Spero di esserti stato di aiuto

Continua a leggere su narkive:
Loading...